Uzaktan eğitim sistemine geçiş ile birlikte bir çok öğrenci ders işlemeye başladı. Tabi bazı öğrenciler gerek bilgisayar dolayısı ile gerekse internet sebebi ile derse giremiyor. Özellikle eba macbook açılmıyor çözümü için sizlere gerekli anlatımı yapacağız, bakalım.

Macbook EBA Canlı Ders Açılmıyor Sorunu Çözümü

eba macbook açılmıyor

Macbook EBA canlı ders açılmıyor sorunu ile karşılaşıyoruz, özellikle EBA 914 hatası ile karşılaşılmaktadır. Tüm bu sorunların çözümüne bakalım.

1- MacBook Güncelleyin

macbook eba calismiyor hatasi

EBA canlı ders uygulaması Zoom uygulamasında alt yapısını kullandığı için programın ve bilgisayarın güncel olması gerekmektedir.

  • İlk olarak zoom.us uygulamasını Macbook bilgisayarınıza indirin.
  • Zoom uygulamasını kurun.
  • Daha sonra EBA canlı ders uygulamasını girin.
  • Son olarak ise programı Macbook tekrar başlatıp derse girin.

2- İnternet Bağlantınızı Kontrol Edin

İnternet Bağlantınızı Kontrol Edin

Arkadaşlar bu noktada internet bağlantısı çok önemli, internetiniz ne kadar iyi olursa o kadar az hata alırsınız, bu yüzden interneti hızlandırmaya bakın. İnternet hızlandırma için burayı tıklayıp, nasıl hızlandıracağınıza dair bilgi alabilirsiniz.

3- Modeme Reset Atın

Modeme Reset Atin

Değeli arkadaşlar bildiğiniz üzere bazen sistemler donabilmektedir. Bu noktada modeme reset atmanızda yarar. Bu şekilde sorun gidecektir.

4- Yeni Versiyonu Yükleyin

Yeni versiyon v1.0.17 yayınlandı. Eski versiyonu silip son güncel versiyonu kurduğunuz takdirde olacaktır. (Yorum kısmından bir arkadaşın tavsiyesi)


Yorumlar (2)

* Yorumların Onaylanması İçin Türkçe Yazım Kurallarına Dikkat Edin!

GÖNDER

Anonim 10 ay önce

yeni versiyon v1.01.20 olarak güncellendi. ancak mac bilgisayarlarda dosya 0 bayat, yani boş iniyor. ve eski versiyon da srürmden kalkmış, aktif değil. özeti Mac bilgisayar kullananlar şu anda mağdur. Epple ya da Milli eğitim sorun kimden kaynaklanıyorda acil çözüm bekliyoruz.

Anonim 1 sene önce

Çözüm bunlardan hiçbiri değil. Yeni versiyon v1.0.17 yayınlandı. Eski versiyonu silip son güncel versiyonu kurmak gerekiyor bu kadar.